Pakistan SMS - Degradation towards Jazz (Mobilink)
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 03:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 01:45 UTC
Update
We are continuing to investigate this issue.
Posted Apr 27, 2021 - 01:44 UTC
Investigating
We were informed by our suppliers and are observing SMS delivery degradation towards Jazz - Pakistan.
We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Apr 26, 2021 - 22:28 UTC
This incident affected: SMS API (Asia & Oceania traffic).