SMS delivery to T-Mobile USA
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 01, 2019 - 17:17 UTC
Monitoring
Please be advised that the issues with T-Mobile USA is now resolved.
We are currently monitoring delivery to this network.
Posted 4 months ago. Jul 01, 2019 - 16:34 UTC
Identified
Please be advised that due to local issues with our suppliers in USA, you might experience temporary disruptions with message delivery via Short codes to the carrier T-Mobile USA.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.
Posted 4 months ago. Jul 01, 2019 - 11:08 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).