Nigeria SMS - Delivery degradation towards MTN Nigeria
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 09, 2022 - 15:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 09, 2022 - 14:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2022 - 14:55 UTC
Investigating
Please be advised that we are observing message delivery delays towards MTN Nigeria.

The issue is being investigated, which seems to be on the operator's side. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jan 09, 2022 - 13:01 UTC
This incident affected: SMS API (Africa traffic).