Service disruption to Japan - Softbank (44020)
Incident Report for Nexmo
Resolved
We have been informed that Softbank has resolved this incident.
Posted 6 days ago. Dec 06, 2018 - 10:29 UTC
Investigating
Please be advised that Softbank (44020) is currently experiencing connection problems since 04:39 UTC, SMS and Voice services are impacted.
We will update once we have more information.
Posted 6 days ago. Dec 06, 2018 - 08:30 UTC
This incident affected: SMS API (Asia & Oceania traffic).