Service degradation towards Sprint USA
Incident Report for Nexmo
Resolved
All services have been restored.

Please kindly let us know if you still experience delays in delivery of outbound and inbound traffic.
Posted 10 days ago. Nov 08, 2018 - 04:07 UTC
Monitoring
We have received reports from the local operator that this has been resolved.
Please kindly let us know if you still experience delays in delivery of outbound and inbound traffic.

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted 10 days ago. Nov 08, 2018 - 02:21 UTC
Identified
Please be informed that due to a some technical issues with our local operator in US, you may experience delays in delivery of outbound and inbound traffic.

The carrier has identified the issue and is working towards a resolution.
We will post here any new updates received by our carrier.
Posted 11 days ago. Nov 07, 2018 - 11:10 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).