SMS - Delivery issue to O2 Germany
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 14:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2020 - 12:36 UTC
Investigating
We have been informed by our suppliers about an issue impacting the following carrier:
O2 Germany.

As a result of this issue, inbound and outbound messages may be impacted. Messages will be retried once the impact has been resolved.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jan 21, 2020 - 09:12 UTC
This incident affected: SMS API (Europe traffic).