USA - SMS service degradation affecting C Spire Wireless and Google Voice USA
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 05:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Please contact support@nexmo.com if you have any questions.
Posted Jan 09, 2020 - 05:17 UTC
Update
Please be advised that this issue is now affecting inbound messages as well outbound message traffic for C Spire Wireless (also known as Cellular South) USA and Google Voice USA.

The carriers are still investigating the root cause and our carrier partners will provide an update as soon as we have one.

Please contact support@nexmo.com if you have any questions.
Posted Jan 09, 2020 - 04:06 UTC
Investigating
We have been notified by our carrier partners of an issue impacting delivery towards both C Spire Wireless (also known as Cellular South) USA and Google Voice USA.

As of result of this issue, outbound messages sent from short codes towards subscribers of the carriers mentioned above may experience delays.

The carriers are aware of this issue and investigating the root cause and our carrier partners will provide an update as soon as we have one.

Please contact support@nexmo.com if you have any questions.
Posted Jan 09, 2020 - 03:28 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).