Verify API Outage (cont'd from previously resolved incident earlier today)
Incident Report for Nexmo
Resolved
The Verify API and SDK products are both back to being 100% functional at this time. We apologize for the impact this disruption has had. We will follow up with a post-mortem once our Engineering teams have done a thorough investigation.
Posted 6 months ago. Feb 12, 2018 - 13:18 UTC
Update
As of 10:59 UTC, the service has been partially restored. The majority of Verify requests are now being processed successfully, but some requests are still timing out before completion.
Posted 6 months ago. Feb 12, 2018 - 11:33 UTC
Monitoring
The Verify API has done down again as of 10:01 UTC. All HTTP requests are being rejected with a 502 response.

9:36 UTC Update: We regret to say that the Verify product experienced an additional outage from 9:12 to 9:25 UTC. We have now taken more aggressive action on the underlying Verify processes to ensure there are no further issues.


We have experienced an outage our Verify product from 07:20 to 08:40 UTC. During this period, Verify API requests were accepted as normal but no consequent workflow triggered.
Posted 6 months ago. Feb 12, 2018 - 10:21 UTC
This incident affected: Verify API and Verify SDK.