US - SMS & MMS potential message delays for a subset of messages sent using short codes to Verizon Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 18:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 18:05 UTC
Investigating
We have been notified by our US suppliers about an issue impacting short codes to the Verizon network. They are experiencing issues within their messaging platform, which may affect SMS & MMS sent via short codes, which may result in some latency issues.
The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.
Please contact support@nexmo.com if you have any questions. (edited)
Posted Apr 12, 2021 - 15:48 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).