USA SMS - Potential delays in message delivery
Incident Report for Nexmo
Resolved
This incident has been resolved. Please contact support@nexmo.com if you have any questions.
Posted 10 days ago. Apr 10, 2019 - 07:52 UTC
Monitoring
This potential delay issue is now resolved.

SMS messages are being processed as expected since 10-Apr-2019 06:12 UTC.

We are continuing to monitor for any further issues. Please contact support@nexmo.com if you have any questions.
Posted 10 days ago. Apr 10, 2019 - 06:45 UTC
Investigating
As of approximately 10-Apr-2019 00:07 UTC, customers might be experiencing problems with sending SMS using short codes and toll-free numbers in USA.

Traffic sent using long-virtual numbers have not been impacted.

We will update this status as soon as we have more information on this issue.
Posted 10 days ago. Apr 10, 2019 - 01:17 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).