Inbound SMS delivery in UK (certain prefix range)
Incident Report for Nexmo
Resolved
This incident has now been resolved.
Posted 2 months ago. May 09, 2019 - 15:35 UTC
Monitoring
We have a fix in place for the intermittent issue and are monitoring to ensure traffic is flowing correctly to the aforementioned number range.
Posted 2 months ago. May 09, 2019 - 13:48 UTC
Investigating
We are investigating customer reports of inbound SMS delivery issues in UK with our suppliers.

Please note that this issue potentially affects our Virtual Numbers range between 44741 and 44752.

We will post an update as soon as we know more.
Posted 2 months ago. May 08, 2019 - 14:32 UTC
This incident affected: SMS API (Europe traffic).