Hong Kong SMS - Delivery degradation towards CSL Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 11:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2021 - 09:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 09:17 UTC
Investigating
Please be advised that we are observing message delivery degradation towards CSL Hong Kong

The carrier is aware of this issue and investigating the root cause, which seems to be on the operator's side. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 19, 2021 - 04:36 UTC
This incident affected: SMS API (Asia & Oceania traffic).