SMS Delivery Degradation towards small US regional carriers
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 05, 2019 - 23:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Oct 05, 2019 - 23:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Oct 05, 2019 - 23:02 UTC
Investigating
We have been informed by one of our US suppliers about an issue impacting small US regional carriers impacting SMS traffic.

As a result of this issue, outbound messages may experience delays. Messages will be retried once the impact has been resolved.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted 17 days ago. Oct 05, 2019 - 19:46 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).