Colombia SMS - Delivery degradation towards Tigo
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 10:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 09:06 UTC
Investigating
Please be advised that we are observing message delivery degradation towards Colombia Tigo

The carrier is aware of this issue and investigating the root cause, which seems to be on the operator's side. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 23, 2021 - 06:18 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).