SMS delivery to Nigeria MTN
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted Jan 19, 2020 - 11:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2020 - 08:52 UTC
Update
We are continuing to work with our carrier partner on this issue and will issue an update as soon as more information becomes available.
Posted Jan 18, 2020 - 17:00 UTC
Update
We are continuing to work with our carrier partner on this issue and will issue an update as soon as more information becomes available.
Posted Jan 18, 2020 - 05:36 UTC
Update
We are continuing to work with our carrier partner on this issue and will issue an update as soon as more information becomes available.
Posted Jan 17, 2020 - 16:56 UTC
Update
We are continuing to work with our carrier partner on this issue and will issue an update as soon as more information becomes available.
Posted Jan 17, 2020 - 06:55 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2020 - 01:34 UTC
Investigating
Please be advised that we are observing message delivery delays towards MTN network Nigeria.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jan 16, 2020 - 18:35 UTC
This incident affected: SMS API (Africa traffic).