Bangladesh SMS - Degradation towards Robi (Robi Axiata Ltd)
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 18:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 18:05 UTC
Investigating
We are currently observing SMS delivery degradation towards Bangladesh and the Robi (Robi Axiata Ltd) network. We are working with our carrier partners to resolve the issue, which seems to be with the Robi (Robi Axiata Ltd) network directly, and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jan 11, 2021 - 14:01 UTC
This incident affected: SMS API (Asia & Oceania traffic).