Romania SMS - Degradation towards Orange
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 20:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 19:27 UTC
Investigating
We are currently observing SMS delivery degradation towards Romania and the Orange network. We are working with our carrier partners to resolve the issue, which seems to be with the Orange network directly. An update will be provided as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Feb 09, 2021 - 13:45 UTC
This incident affected: SMS API (Europe traffic).