Indonesia Voice - Issue affecting outbound calls for Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 03:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 03:00 UTC
Investigating
We are currently experiencing an issue with our Long Virtual Numbers in Indonesia that is impacting Outbound Voice traffic. We are working with our partner to resolve this and update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Sep 01, 2021 - 03:00 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Asia & Oceania traffic).