Provisioning service outage
Incident Report for Nexmo
Resolved
This incident has now been resolved. We've seen no further issues since the initial degradation and we've addressed the regional discrepancies mentioned in the previous update. A thorough post mortem will be completed and the results shared here.
Posted 4 days ago. Jun 12, 2019 - 11:20 UTC
Monitoring
All services are now fully restored and we are actively working on rectifying impacts of the service downtime. If you experience any issues with newly created accounts, applications, or virtual number subscriptions please contact us at support@nexmo.com.
Posted 5 days ago. Jun 11, 2019 - 16:27 UTC
Identified
The underlying service related to this incident has now been restored and therefore new accounts and applications can be successfully created. However there are impacts that have not yet been resolved. There are some new applications and accounts that remain incomplete due to regional replications across data centres. We are working on resolving those remaining impacts.
Posted 5 days ago. Jun 11, 2019 - 16:00 UTC
Investigating
Start time: 14:42 UTC
We are currently experiencing an outage of a background service that is causing intermittent failures of the following services...
Dashboard Accounts - New accounts incomplete, changes to existing account details incomplete.
Applications - inability to create new or make changes to existing applications.
Virtual numbers - buying and unsubscribing numbers.
Developer API - same as above
Voice API - Requests using newly created application credentials failing.
Messages & Dispatch API - Requests using newly created application credentials failing.

We will provide updates as we have them.
Posted 5 days ago. Jun 11, 2019 - 15:52 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Voice API) and Developer API, Nexmo Dashboard, Billing and Payments, [Beta] Messages API, [Beta] Dispatch API.