Armenia SMS - Degradation towards Viva-MTS
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 08:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2021 - 07:26 UTC
Investigating
We were informed by our suppliers and are observing SMS delivery degradation towards Viva-MTS, Armenia.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Sep 03, 2021 - 22:51 UTC
This incident affected: SMS API (Europe traffic).