US - SMS Delivery Degradation affecting Verizon USA
Incident Report for Nexmo
Resolved
This incident has been resolved.
Please contact support@nexmo.com if you still experience any delivery issues.
Posted 27 days ago. Jan 26, 2019 - 02:39 UTC
Monitoring
Please be advised that delivery issues with the operator Verizon USA is now resolved, we are currently monitoring delivery to this network.
Posted 27 days ago. Jan 26, 2019 - 01:47 UTC
Investigating
We have been informed by one of our US suppliers about an issue impacting the following carrier: Verizon USA

Impact Scope: Standard Rate MT SMS Shortcodes

Details:

Verizon USA has been experiencing an issue with their SMS service.

As a result of this issue, portion of MT SMS Shortcodes messages on the affected carrier are being delayed.

Please note that SMS messages sent to and from Long Codes or Toll Free Numbers are not affected by this issue.

Messages will be retried once the impact has been resolved. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted 27 days ago. Jan 26, 2019 - 00:50 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).