US SMS - Concatenated messages issue towards all carriers affecting Toll-Free Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 23:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 23:19 UTC
Investigating
We have been notified by our US suppliers about an issue impacting concatenated messages and delivery receipts. They are experiencing issues within their messaging platform which is affecting a subset of messages sent using Toll-Free Numbers.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Sep 10, 2021 - 21:43 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).