Ethiopia SMS - Degradation affecting Ethiopian Telecommunications
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 22:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 19:42 UTC
Investigating
We are currently observing SMS delivery degradation towards Ethiopia. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jun 16, 2020 - 12:27 UTC
This incident affected: SMS API (Africa traffic).