Inbound LVN SMS & Voice in South Korea
Incident Report for Nexmo
Resolved
2-way SMS service in South Korea is expected to be restored in the coming days. Hereinafter all updates on this incident will be sent via email to affected customers only. Thank you for your patience.
Posted 2 months ago. Oct 01, 2018 - 08:42 UTC
Update
We apologise for the delay in resolving this issue. We are working with new suppliers to restore 2-way SMS service in South Korea as soon as possible. Thank you for your patience.
Posted 3 months ago. Sep 19, 2018 - 08:25 UTC
Update
We have sent an email to all affected customers regarding an alternative solution for their voice needs. Meanwhile we are working on a solution to support SMS LVN service.
We will post updates as soon as we know more.
Posted 3 months ago. Sep 07, 2018 - 05:18 UTC
Identified
Please note that one of our South Korea LVN supplier is facing a sudden outage, as a result inbound and outbound for SMS and Voice function are experiencing service disruption since 5th Sep 18 2:15 am UTC.
The outbound SMS delivery using the LVN as senderID would be changed to ensure delivery.
We will be reaching out to all affected customers by this incident and provide an alternative solution for Voice LVN. Meanwhile we are working on a solution to support SMS LVN service.
We apologies for any inconvenience this may cause, if you have any questions or require further assistance please do not hesitate to contact us at support@nexmo.com.
Posted 3 months ago. Sep 06, 2018 - 07:32 UTC
This incident affected: SMS API (Inbound SMS, Asia & Oceania traffic) and Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Asia & Oceania traffic).