SMS delivery to Laos Star Telecom
Incident Report for Nexmo
Resolved
This incident has been resolved.

If you are still experiencing problems, please kindly contact support@nexmo.com
Posted 23 days ago. May 03, 2019 - 05:14 UTC
Monitoring
We are pleased to inform you that the coverage for Laos Star Telecom (45703) has been fully restored. We will continue to monitor and ensure high quality of service.

If you are still experiencing problems, please kindly contact support@nexmo.com
Posted 23 days ago. May 03, 2019 - 03:12 UTC
Investigating
ease be advised that due to local issues with our network operators in Laos, we have temporarily lost reach to Star Telecom (45703).

We are working on resolving these issues as soon as possible and we will post any updates here. Please contact support@nexmo.com if you have any questions.
Posted 23 days ago. May 03, 2019 - 01:34 UTC
This incident affected: SMS API (Outbound SMS, Asia & Oceania traffic).