[Beta] Messages API Sandbox outage
Incident Report for Vonage API
Resolved
This issue has now been resolved. Please contact us at support@nexmo.com if you need any further assistance.
Posted Jul 22, 2020 - 12:58 UTC
Monitoring
We've deployed a fix for this now. We will continue to monitor the service during the next few hours and will post updates should anything change. Please let support@nexmo.com know if you continue to experience problems with this.
Posted Jul 22, 2020 - 11:40 UTC
Investigating
Planned maintenance on our Messages API Sandbox is taking longer than expected, therefore from 11 am UTC, our Messages API Sandbox has been unavailable. Customers trying to send requests using this API would be receiving 502 responses. We are currently investigating this and hope to provide more information shortly.

The (production) Messages API is unaffected.
Posted Jul 22, 2020 - 10:58 UTC
This incident affected: [Beta] Messages API.