Voice API Recordings Unavailable
Incident Report for Vonage API
Resolved
All services have been restored.

Please let support@nexmo.com know if you continue to experience problems with this.
Posted Sep 08, 2021 - 15:29 UTC
Monitoring
We have identified an issue with Voice API recording download requests failing in our US Data Centers.

This issue has been mitigated since 11:19 UTC, and customers should no longer experience issues.
Posted Sep 08, 2021 - 11:25 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Voice API).