USA & Canada SMS - Potential delays in message delivery
Incident Report for Nexmo
Resolved
This incident has now been resolved. All queues have cleared, and SMS messages are now being processed without delay. We would like to apologize for the disruption caused by the incident. A post-mortem will be prepared shortly.
Posted 2 months ago. Mar 13, 2019 - 21:35 UTC
Monitoring
We are still experiencing delays for outbound SMS to US and Canada via long virtual numbers. The underlying issue has been identified and resolved, and the queued messages are now being processed. We will provide confirmation of final resolution or further updates as soon as possible.
Posted 2 months ago. Mar 13, 2019 - 21:07 UTC
Identified
Please be advised that due to local issues with our suppliers in USA & Canada, our customers might experience some delays in the delivery of the SMS traffic for a few destinations.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.
Posted 2 months ago. Mar 13, 2019 - 18:54 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).