USA Shortcode and TFN Messaging - Traffic Interruption
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 03:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 01:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2021 - 01:14 UTC
Investigating
We have identified an issue with our US Short code and toll-free service since 2021-02-23 00:23 leading to reduced SMS deliverability in the US. We are currently working on a solution and will update the incident with more information soon.

Please contact support@nexmo.com if you have any questions.
Posted Feb 23, 2021 - 00:48 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).