USA - MMS Degradation
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Oct 07, 2020 - 00:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 23:23 UTC
Investigating
We have been notified by our US suppliers about an issue impacting MMS using non-ASCII characters including emojis, Spanish, and French characters. MMS messages not using these characters will not be affected.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Oct 06, 2020 - 20:17 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).