Canada Messaging - Delays towards Canada Networks using Short Codes
Incident Report for Nexmo
Resolved
This incident has been resolved.
Posted 21 days ago. Sep 30, 2019 - 22:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Sep 30, 2019 - 20:25 UTC
Investigating
We have been notified of a problem with our short code route, which is impacting traffic to and from Canada short code numbers. As a result, outbound messages and inbound messages might be delayed.

We will post an update as soon as we know more. Please contact support@nexmo.com if you have any questions.
Posted 22 days ago. Sep 30, 2019 - 20:17 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).