Voice Billing Issue
Incident Report for Vonage API
Resolved
This incident has been resolved and our team is working on fixing the root cause in our data pipeline. Customers may still see some incorrect CDRs for traffic on the 10th of November, but the investigation has confirmed that the scope is very limited and it only affected a handful of CDRs on the said day.
Posted Nov 12, 2020 - 14:33 UTC
Monitoring
The cause of this incident has been identified and fixed.

It is confirmed to be limited to 14 voice calls across our entire customer base.

We will continue monitoring this incident and contact the impacted customers over the next hours.
Posted Nov 11, 2020 - 02:23 UTC
Investigating
We have identified a problem in our platform affecting voice billing.

Incident started: 10th NOV 2020 16:54(UTC)
Incident ended: 10th NOV 2020 17:30(UTC)

The investigation is ongoing and will be updated continuously as soon as we have findings.
Posted Nov 11, 2020 - 01:34 UTC
This incident affected: Billing and Payments.