US Data Center - API Requests Failing
Incident Report for Vonage API
Resolved
The problem has been resolved.

The services were impacted from 2021-09-14 13:02 UTC until 13:06 UTC.

All services have been restored. Please let support@nexmo.com know if you continue to experience problems with this.
Posted Sep 14, 2021 - 15:08 UTC
Monitoring
We have identified an issue with our US Data Center traffic affecting API requests.

You may have received 504 HTTP error responses when sending API requests for all products served by our US Data Center.

The services were impacted from 2021-09-14 13:02 UTC until 13:06 UTC.

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Sep 14, 2021 - 13:32 UTC
This incident affected: SMS API (Outbound SMS), [Beta] In-App IP communications ([Beta] In-App IP Messaging, [Beta] In-App IP Voice), [Beta] Conversation ([Beta] Conversation API), Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (TTS API, Voice API), and Number Insight API, Verify API and Verify SDK, Developer API, [Beta] Reports API, [Beta] Messages API, [Beta] Dispatch API.