Indonesia SMS - Delivery Degradation towards Smartfren
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 04:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2022 - 03:28 UTC
Identified
Please be informed that the delivery degradation is impacting International brand traffic only while domestic brand traffic towards Indonesia Smartfren is not impacted.

We are still working with our carrier partners to resolve the issue and will update as soon as we have more information. Please contact support@nexmo.com if you have any questions.
Posted Jan 06, 2022 - 01:22 UTC
Investigating
We are currently observing SMS delivery degradation towards Indonesia Smartfren. We are working with our carrier partners to resolve the issue and will update as soon as we have more information.

Please contact support@nexmo.com if you have any questions.
Posted Jan 05, 2022 - 22:00 UTC
This incident affected: SMS API (Asia & Oceania traffic).