Service Issue for SMS API
Incident Report for Vonage API
Resolved
This problem has been resolved.

Customers might have experienced delayed responses when sending and receiving SMS via SMS API. Also, a small number of 504 responses were returned during the impacted timeframe.

Services were impacted from 2021-04-03 08:50  UTC to  2021-04-03 09:33 UTC.

All services have been restored. 

Please let support@nexmo.com know if you continue to experience problems with this.
Posted Apr 03, 2021 - 12:26 UTC
Monitoring
We have implemented a fix for this issue and we are monitoring the results.

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Apr 03, 2021 - 10:46 UTC
Update
Customers are currently experiencing problems impacting SMS API.

You may see delayed responses when sending or receiving SMS with SMS API product.

The following services have been impacted from 2021-04-03 08:50 AM UTC:

SMS API

SMPP traffic has not been impacted.

We will update this status as soon as we have more information on this issue.
Posted Apr 03, 2021 - 09:44 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following services...

SMS API


We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Apr 03, 2021 - 09:26 UTC
This incident affected: SMS API (Outbound SMS, Inbound SMS).