Callbacks delayed for Messages API and Dispatch
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 17:32 UTC
Monitoring
The issue has been fixed now. We will keep on monitoring the results.
Posted Jul 13, 2021 - 14:53 UTC
Identified
The issue has been Identified, we could see delays in inbound messages and callbacks and this is affecting only customers in the European region.

The following services have been impacted from [2021-07-13 12:05:00] UTC:

Messages API
Dispacth API

We will update this status as soon as we have more information on this issue.
Posted Jul 13, 2021 - 13:26 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our platform. Some MOs and callbacks for Messages API and dispatch may be delayed. We are alerting customers immediately while our engineering teams investigate.
Posted Jul 13, 2021 - 12:37 UTC
This incident affected: [Beta] Messages API and [Beta] Dispatch API.