SMS delivery to Jordan Orange Mobile
Incident Report for Nexmo
Resolved
This incident has been resolved.

If you are still experiencing problems, please kindly contact support@nexmo.com
Posted 24 days ago. May 02, 2019 - 09:55 UTC
Monitoring
We are pleased to inform you that the coverage for Jordan Orange Mobile (41677) has been fully restored. We will continue to monitor and ensure high quality of service.

If you are still experiencing problems, please kindly contact support@nexmo.com
Posted 24 days ago. May 02, 2019 - 08:50 UTC
Investigating
Please be advised that due to local issues with our network operators in Jordan, we have temporarily lost reach to Orange Mobile (41677).

We are working on resolving these issues as soon as possible and we will post any updates here. Please contact support@nexmo.com if you have any questions.
Posted 24 days ago. May 02, 2019 - 07:55 UTC
This incident affected: SMS API (Asia & Oceania traffic).