Inbound SMS delivery delays in Denmark
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 20:21 UTC
Monitoring
Please be advised that due to an issue with our Danish virtual numbers supplier, you may experience delays with Inbound SMS messages.

Our suppliers have identified the issue and also fixed it. It will take a few hours before it is completely normalized.
Posted Jun 03, 2021 - 13:45 UTC
This incident affected: SMS API (Inbound SMS, Europe traffic).