USA - SMS & MMS Degradation affecting Sprint Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 22:37 UTC
Monitoring
A fix has been implemented and the carrier is monitoring the results.
Posted Jul 25, 2020 - 21:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2020 - 19:49 UTC
Investigating
We have been notified by our US suppliers about an issue impacting the following carrier, Sprint USA. You might experience temporary delays in both inbound and outbound SMS and MMS messages to Sprint.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jul 25, 2020 - 16:51 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).