Service Degradation - France SFR 20810
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 15:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2021 - 15:04 UTC
Investigating
Customers are currently experiencing problems impacting SMS delivery to France network SFR (20810). As a result, you may see queueing or timeout errors when sending SMS to France.
Posted Jul 12, 2021 - 15:02 UTC
This incident affected: SMS API (Europe traffic).