Vietnam SMS- Delivery degradation towards VinaPhone
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 09:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 09:30 UTC
Investigating
We are currently observing SMS delivery degradation towards Vietnam VinaPhone. You may experience delivery delays and sometimes intermittent delivery failures.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Jul 14, 2021 - 08:02 UTC
This incident affected: SMS API (Asia & Oceania traffic).