Voice Issue
Incident Report for Vonage API
Resolved
This problem has been resolved.
Posted Jan 11, 2021 - 17:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 31, 2020 - 11:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2020 - 09:24 UTC
Update
Voice traffic through our Dallas data center is experiencing issues getting WebRTC calls started through our API. We are still investigating the full impact
Posted Dec 30, 2020 - 22:53 UTC
Investigating
Our monitoring has alerted us to a potential service issue with our voice traffic. Although It is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following services...

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Dec 30, 2020 - 20:50 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (Voice API).