USA - MMS Degradation affecting Sprint Network
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 00:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 22:17 UTC
Investigating
We have been notified by our US suppliers about an issue impacting the following carrier, Sprint USA. They are experiencing issues within their messaging platform, which is affecting only MMS message.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 19, 2020 - 21:51 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).