Chad SMS - Delivery Degradation towards Millicom Tchad
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 12:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 11:30 UTC
Investigating
Please be advised that due to local issues with the operator Millicom Tchad in Chad, we are currently experiencing delays and delivery degradation towards the subscribers of this network.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.

Please contact support@nexmo.com if you have any questions.
Posted Feb 16, 2021 - 09:40 UTC
This incident affected: SMS API (Africa traffic).