Nigeria SMS - Delivery degradation towards Airtel
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 13:33 UTC
Identified
Please be advised that we are observing message delivery delays towards Airtel Nigeria.

The issue is being investigated, which seems to be on the operator's side. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Nov 22, 2021 - 11:05 UTC
This incident affected: SMS API (Africa traffic).