Australia SMS: Degradation of Inbound messages for Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Sep 18, 2020 - 04:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 04:13 UTC
Investigating
We are currently experiencing problems with our Long Virtual Numbers in Australia that is impacting inbound SMS traffic. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Sep 18, 2020 - 03:04 UTC
This incident affected: SMS API (Asia & Oceania traffic).