Thailand SMS - Degradation for Inbound SMS towards Thailand Long Virtual Numbers
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 16:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 14:43 UTC
Investigating
We are currently observing Inbound SMS delivery degradation for messages sending towards a subset of our Thailand Long Virtual Numbers. You may experience failures or delays for Inbound SMS sending towards some of your subscribed Thailand Long Virtual numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available. Please contact support@nexmo.com if you have any questions.
Posted Nov 19, 2021 - 12:39 UTC
This incident affected: SMS API (Asia & Oceania traffic).