Service Issue in Platform- Dallas Data Center
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 09:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 12:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2021 - 12:07 UTC
Investigating
We have identified an issue that impacted a small number of calls at one of our Dallas Data Centres.

You may have seen some new calls may have failed to establish.

The following services were impacted from [2021-07-14 at 11:58] UTC until [22021-07-14 at 12:01] UTC:

SIP
Voice API
WebRTC

The rest of the services have not been impacted.

We will update this status as soon as we have more information on this issue.
Please see this article - https://help.nexmo.com/hc/en-us/articles/360015693092-Nexmo-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jul 14, 2021 - 12:06 UTC
This incident affected: Voice APIs (See https://goo.gl/2WoAtx for Current known problems) (SIP, Voice API).