Vietnam SMS - Delivery degradation towards Gmobile (Gtel)
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 09:41 UTC
Monitoring
The operator has resolved this issue.
Posted Oct 01, 2021 - 09:34 UTC
Investigating
We are currently observing SMS delivery degradation towards Vietnam Gmobile (Gtel). You may experience delivery delays and sometimes intermittent delivery failures.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Oct 01, 2021 - 09:21 UTC
This incident affected: SMS API (Asia & Oceania traffic).