CA SMS - Degradation affecting Rogers/Fido Canada
Incident Report for Vonage API
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 23:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2021 - 21:40 UTC
Investigating
We have been notified by our carrier partners of an issue impacting delivery towards the Canada network, Rogers/Fido Canada.

As of result, you experience delays on outbound and inbound messages towards subscribers of the carrier mentioned above. The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@nexmo.com if you have any questions.
Posted Apr 24, 2021 - 16:55 UTC
This incident affected: SMS API (North America (US, Canada & Caribbean) traffic).